| ATOM   | twitter Twitter | facebook Facebook |

Archives of TODAY

トラブルの兆候など走行中の記録及びガレージトーク

You are currently viewing archive for February 2005
なぜ?、期待して交換したGSL394だったのだがGSL393のバッテリー直駆動に近いといった程度。コネクター接続に変更したことによる電圧ドロップがあるのか、それとも他に原因があるのか、また来週もう一度GSL392に戻してチェックがしてみる。
今朝早々にGSL394をオーダーしてしまった。
今回はAPUSA.COMにオーダーした。
fuel_pump_num_sm400.jpg

GSL393をバッテリー直駆動して燃圧を出すのには無理があるようだ。一般道を多用した為とろとろ走ってたのもいけないのだが、ガレージ出動時に2.2、1時間ほどで2.0、2時間後には1.9〜1.8、で仕方なく出先でレギュレーターの設定を上げるはめになる等どうも燃圧が垂れてしょうがない。バッテリーの充電状態をもろに反映してしまっているようにも感じる。
燃料ポンプをバッテリー直駆動したことにより、燃圧はとりあえずかかるようにはなったが、またかんじんのところでかぶる症状がでる。なんだかなぁ。燃圧設定がまだきっちり出ていないというのもあるのだが、GSL392を純正ラインで低電圧駆動し燃圧設定がバッチリ決まったときの方がいい感じだった気がする。さてどうするか。いっそのことGSL394までテストしてみるか。悩む。

2005/02/15: 燃圧復活

燃料ポンプをリレーを介したバッテリー直駆動に変更してみたが、これが大正解。ばっちり燃圧がかかるようになった。最初に考えた通り、純正ラインをコネクター加工したため電圧がそこでドロップしていた可能性もあるが、仮にカットしていなかったとしてもかかっていた電圧に対してのGSL393ポンプの性能がその程度だったのかもしれない、つまり燃料ポンプ前で12Vの電圧がかかっていると想定していたが、実際はより少ない電圧しかかかっていなかった可能性もある。今後はコネクターをもっとがっちりしたコネクターしてみたり、両接続方法それぞれでのかかる電圧の数値も検証してみようと思う。
昨日ガソリンクーラーを撤去しタンクから直接燃料ポンプにつながるようにしたのだが、GSL393に交換した当初とかかる燃圧にわずかしか変化がない。負圧域から正圧を少し越えたあたりまでは正常な燃圧変化を示すが、アクセルを踏みブーストも1.1kをこえるというのに燃圧が3.2で頭うちのまま上がらない。なぜかなと考えて一つ気になるのは、GSL393に交換する際に燃料ポンプにいく配線の中間にコネクタを利用しトランクを開ければ燃料ポンプの動作を止められるようにしたのだが、このコネクター部分で電圧のドロップでも起きているのだろうか?、それとも、考えられないがGSL393は力不足なのだろうか?、さらにレギュレーターがおかしくなったのか?等と悩む。さていつまでも負圧域走行では燃費は良くなるがストレスがたまるので、なんとかしないといけない。配線の引き回しに難儀し途中で作業ストップしていたバッテリー直駆動を行ってみる予定。
燃料ポンプ(GSL393)へのグレードダウン交換はとりあえず正解だった。いままでかぶっていた場面が全て解消された。燃圧の低下はほんとに一切なくなり、アイドリング燃圧2.1設定のまま0.1も落ちることなくガレージに戻った。なお134号線を流した帰り道は0.1上がった。燃料ポンプ自体の動作音もGSL392よりもかなり静か、交換作業中もそう思ったが、ほとんど動作音は感じない。

ただ、なぜかアクセルを踏み込みブーストをかける場面で燃圧が3.1~3.2で頭うちになってしまう現象が出てしまうようになった。負圧域から3.1~3.2までは正常な燃圧の変化があるが、3.1~3.2を示したところでブーストがかかっていっても燃圧がぴたっと止まってしまう。空吸いしている様子はないが、これでは燃圧が想定よりも足りない。燃料ポンプ前のガソリンクーラーがネックになってしまっているのか?、後日ガソリンクーラーを外して再度チェックすること。