| ATOM   | twitter Twitter | facebook Facebook |

2009/09/22: エンジンがかからないのでECUの端子電圧と導通を確認

前日の点火系統の検査でイグナイタとイグニッションコイルのそれぞれの電圧を測ったところ1V程しかなく、電源回路不良と判定されてしまったので、配線の導通とECUの端子電圧を点検することにする。
とりあえずECUの端子とボディアース間で導通チェック、コネクタW(16極)の16番を除きすべて導通あり。(16番は配線が端子より出ているがECU配線図をみるに1JZGTでは記載がなく使用しておらず、1GG系のGーで使用とある。)
ECUの端子電圧はECUコネクタの背面よりテスターピンを差し込み計測。
電源系が集中するECUコネクタT(22極)をみると、1:BT、2:BATT、3:IGSW、12:+B、13:M−RELの5つはIGN−ONですべて12.5Vで正常。
イグナイターに繋がるECUコネクタX(26極)の17:IGFがIGN−ONで5Vもあった、1.2V以下が正常のところなので問題あり。
インジェクターのBも、イグナイタのB+も、O2センサーのBもIGN−ONで1Vしかない。イグナイタのIGFは5Vで、ECUで測ったのと当然ながら同じ。イグナイタのGNDはボディ導通ありでアースOK。ついでにダイアグノーシスコネクタのB+を測ったがIGN−ONで1Vしかない。
これに対してISCVのコネクタ2と5のBは共にIGN−ONで12.5Vきちんとある。おまけで燃料ポンプも11Vあった。
なにが原因で各所のBが1Vに落ちてるのか。JZA70スープラの配線図をみながら調査開始。

バッテリーからの電気の流れを整理すると、バッテリーを出て2.0ヒュージブルリンク〜15Aヒューズ EFI〜ECUのBATTまでは常時来ている。もうひとつの系統で2.0ヒュージブルリンク〜イグニションスイッチまできている電気が、キーをまわしイグニッションスイッチをオンすると7.5Aヒューズ イグニッションを通りECUのIGSWに入り、ECUのM−RELより出てメインリレーに通電(通電後は純正ではアースに落ちる)、そして15Aヒューズ EFIよりきてメインリレーで止まっていたものがメインリレー開通となってECUのB+、BTに来るという流れとなる。で、イグニッションオンで端子電圧を確認したところECUのBもB+もきちんと12.5V出ている。つまりここまでみると正常。メインリレーも故障はしていない。
しかし、メインリレーからECUのBもB+までの途中から分岐するダイアグノーシスコネクタのBやO2センサーのBは1Vとなってしまっているというわけだ。配線図通り分岐しているのかと、一応、ECUのB、B+からダイアグノーシスコネクタのB、O2センサーのBへの導通、そして同様に分岐しているECUのISC4、ISC7からダイアグノーシスコネクタのB、O2センサーのBへの導通を調べたがどれも導通はあるが1.6kΩ(x100レンジで16)と抵抗がある。つまり、ECUのB、B+を出たあとでどーんと大きな抵抗が何かあってそこで1Vに落ちてしまうというわけらしいということがわかる。
細かく抵抗値を見ていくと、ISCVのB〜(1.1kΩ)〜ECUのEVP〜(1kΩ)〜ダイアグB〜(0kΩ)〜O2センサ、ダイアグB〜(1.1kΩ)〜ISCVのB〜(1.5kΩ)〜O2センサという状態。ううぅむ。

あ、ECUコネクタ接続したまま導通抵抗チェックしても、トラブル箇所探すのには意味ないか。次回はECUコネクタを外して再検査してみよう。

さて、配線図からはちょっと出所がわからないのがイグナイタのBとインジェクターのBで、JZA70スープラのスターティング&イグニッションの配線図を見ると、どちらもイグニッションスイッチのあとはIH 1コネクタ?の14を介し直接それぞれのBにいっているように見える。7.5Aヒューズ イグニッションはIGSW専用で、イグナイタもインジェクタもこのヒューズは名称ばかりで無関係なのか。イグナイタなどはいかにもこのヒューズを通っていそうに思っていたのだが、通っていないんだな。

ここでちょっと整理する。
JZA70スープラ純正の配線図上では、インジェクタとイグナイタはイグニッションスイッチのIG2よりIH1コネクタ14を経て通電する。これとは別にダイアグノーシス、O2センサ、ISCVはメインリレーより通電する。電圧が低くなってしまっている問題の部品はIG2発とメインリレー発の2系統上にあるが、メインリレー経由のISCVとメインリレーの終点ECUの+Bは正常電圧で、他は皆1Vしかない。
素直に考えれば、イグニッションスイッチのIG2の先の二つがだめなのだから、まずはIG2近辺を点検。
メインリレー系統上にあるはずのダイアグノーシス、O2センサ、ISCVの3つがどういう配線分岐をしているのか、この3つが上、中、下という位置にあるのか、並列分岐しているのか再度確認。
ひょっとしてISCVだけ別系統にあったりして。はたまた、ISCV以外のダイアグノーシス、O2センサ、インジェクタ、イグナイタがIG2系統にまとめられていているとか。

"エンジンがかからない"に関連すると思われるアイテム



  

ケイン wrote:

ご無沙汰しています。
うちの70もセルは回れどちゃんと火が飛ばない状況がたまに出てます。
私は電気関係に疎いものですから自分でトラブルシューティングは出来ないのですけれど、1JZのECUは10年以上年数がたつと、内部の電解コンデンサが劣化してきて原因不明のトラブルを起こすというのがもっぱらの定説です。
仕方がないのでもうひとつECUを買いまして、来週業者さんに依頼してコンデンサーを交換する予定です。
これで直れば良いんですが・・・
2009/09/28 14:36:18

Z10 wrote:

ケインさんご無沙汰です。
コンデンサ交換は06年8月に自分でやってみました。結構何とかなるものでハンダ付けもなんとかできちゃいました。で、ひどかったハンチングもコンデンサ交換で完治しました。
今回のは?です、動かしてなかったのになぜ?、虫に食われた?。まーヒュージブルリンク飛ばすようなことしてるのでECUも傷めちゃったかなぁ。あれから導通検査を続けており、配線の一部引き直しでなんとか直りそうです。
2009/09/30 10:15:48
 
インナーサイレンサーつけてるクルマって多いなぁと思います。しかし、インナーサイレンサーつけてるとマフラーの音ってものすごくしょぼい。あんなのつけて走るくらいなら中間サイレンサーでも,メインサイレンサーでもやりなおしたほうがいい。また、それ外すことあるの?と尋ねてしまいたくなる... 続きはこちら